Volvo 300 Club Forum

Volvo 300 Club Forum (http://forum.volvo300club.nl/index.php)
-   Motor en Aandrijving (1400) (http://forum.volvo300club.nl/forumdisplay.php?f=12)
-   -   Vaag koel probleem! (http://forum.volvo300club.nl/showthread.php?t=10699)

Stepfun 12-12-2016 21:06

Vaag koel probleem!
 
Ik ben benieuwd wat dit oorzaak?

https://youtu.be/K3rs1X4rJZs

Gebeurt vaak op de terugweg van een rit ,+-80 km.

Groeten Stepfun

Ps heb ik dit bericht juist geplaatst

Lucluc 13-12-2016 08:53

Check de pinbezetting van de grote stekkers achterop de tellerbak. Ik denk dat er 1 voor de temperatuurmeter is en 1 voor het alarmlampje voor oververhitting. Er kan slecht contact zijn. Je kan de aansluitingen van de stekkers met een paperclip oid een beetje bijbuigen. Ik heb dat in het verleden ook gehad met o.a. de tellerbakverlichting. Probleem was daarna opgelost.

AvdAkker 26-12-2016 14:22

bij de 340's werkt de tankvlotter door een variabele weerstand(vlotter) gebruik makend van 2 draden, je temperatuurindicatie klopt zo te zien dus je kan ervan uitgaan dat alle bedrading in orde is.

ik zie wel dat je een Smith tellerset hebt (rechthoekige LED), die hebben een MFU (kastje op een hoek van de tellerunit) die op een stekker geschoven is, de Multi Function Unit gebruikt het weerstandssignaal van de vlotter om bij weerstand X het lampje aan te sturen, denk dat er in die stekker een wat lossige of gecorrodeerde verbinding zit die dit veroorzaakt


Alle tijden zijn in GMT +1. De tijd is nu 05:43.

vBulletin® Classic - Copyright ©2000 - 2020, Jelsoft