Volvo 300 Club Forum

Volvo 300 Club Forum (http://forum.volvo300club.nl/index.php)
-   Motor en Aandrijving (1400) (http://forum.volvo300club.nl/forumdisplay.php?f=12)
-   -   Stationair slecht lopen en inhouden tijdens remmen (http://forum.volvo300club.nl/showthread.php?t=10718)

Louis 11-01-2017 19:06

Stationair slecht lopen en inhouden tijdens remmen
 
Dag allemaal,

Sinds een paar dagen rijdt m'n 340 anders dan voorheen, namelijk;

Wanneer ik motor warm heb gereden wil het wel een gebeuren dat hij slecht stationair loopt wanneer ik tot stilstand kom. Soms moet ik draaiende houden door de choke iets uit te trekken.
Starten en stationair lopen met koude motor en choke open is geen probleem

De kans dat hij zo belabberd loopt wil nog wel eens verschillen. Soms loopt ie wel gewoon keurig stationair, maar soms ook totaal niet... Het is wel zeer akelig wanneer het optreedt.

Twee filmpjes; de eerste wanneer ik net thuis kom (choke eerst open, later dicht, zie commentaar in video):

https://www.youtube.com/watch?v=kVgc5Y1q820

Nadat ik het contact heb omgedraaid en vervolgens de auto weer start (zonder choke, en ietsje gas) loopt ie weer prima stationair:

https://www.youtube.com/watch?v=psRQkhTsbpg

Wat ik ook merk, is dat de auto best wel afremt wanneer ik m'n voet van het gas afhaal en snelheid minder. Hij lijkt wat bokkerig af te remmen.

Wanneer ik optrek uit stilstand en het gas volledig indruk, wil hij nog wel eens wat 'hikken' (auto schudt heen en weer) tot dat ik lekker ongeveer 20 a 30 km/h rijd.

Ik heb vanmiddag de stationairsproeier er uitgedraaid, schoongemaakt en het solenoid getest. Tevens doorgeblazen met het solenoid onder spanning.
Met het contact omgedraaid hoor ik 'm klikken, en wanneer ik gas geef verliest ie z'n spanning (dat hoort zo, mag ik aannemen?)

Ygis67 11-01-2017 19:47

Het klinkt inderdaad als een defecte stationairsproeier. Hoe zijn je vacuümslangen?

cryowim 11-01-2017 19:59

Er hoort altijd spanning op de sproeier te staan als de motor loopt , behalve bij afremmen op de motor boven zeker toerental als je een fuel cutoff systeem hebt.

Steven340 11-01-2017 20:15

Als het een defecte stationair sproeier zou zijn, zou hij meteen helemaal afslaan, en uberhoubt niet stationair willen lopen.

Dat hij slecht loopt heeft meestal te maken met valse lucht.
De carburateur staat erom bekend langzamerhand los te trillen.
Ook het in/uitlaat spruitstuk pakking wilt wel eens vergaan. Zelf al meerdere malen meegemaakt. O.a. met die van Simon uit Amsterdam.

Wat je kunt doen is als hij slecht loopt spuiten met remmenreiniger rond de carburateur voet en het inlaat spruitstuk. Als het toerental dan ineens omhoog gaat heb je daar een lek.
Dat je stationair sproeier geen contact maakt bij meer toeren kan kloppen, in dat geval heb je fuel-cutoff.
Normaal blijft de sproeir anders benzine doorlaten ook als je van een helling naar beneden rijdt, wat natuurlijk helemaal niet nodig is, verbruikt alleen maar meer zo. Bepaalde 340's hebben dit, in dit geval zit er ook een zwart doosje tegen het binnenscherm bij de ruitenwisser motor.

Ygis67 11-01-2017 21:12

Ik woon in Meppel, niet ver weg dus. Als je een extra handje nodig bent hoor ik het wel.

Louis 12-01-2017 09:09

Citaat:

Oorspronkelijk geplaatst door Ygis67 (Bericht 243782)
Het klinkt inderdaad als een defecte stationairsproeier. Hoe zijn je vacuümslangen?

Een deel van de slangen is volgens mij al eens ververvangen en ziet er op 't oog nog oké uit. Maar goed, zo'n kenner ben ik nog niet, dus om dat met enige garantie te kunnen zeggen..

Citaat:

Oorspronkelijk geplaatst door cryowim (Bericht 243783)
Er hoort altijd spanning op de sproeier te staan als de motor loopt , behalve bij afremmen op de motor boven zeker toerental als je een fuel cutoff systeem hebt.

Citaat:

Oorspronkelijk geplaatst door Steven340 (Bericht 243786)
Als het een defecte stationair sproeier zou zijn, zou hij meteen helemaal afslaan, en uberhoubt niet stationair willen lopen.

Hij liep gisteren, in het eerste filmpje, voor het eerst weer deels stationair, al wat het heel laagtoerig en schokkerig. Dat was dus na de demontage en het testen van het solenoid. Dat werkt, als ik er spanning op zet kan ik er doorheen blazen, anders met geen mogelijkheid.

Citaat:

Oorspronkelijk geplaatst door Steven340 (Bericht 243786)
Dat hij slecht loopt heeft meestal te maken met valse lucht.
De carburateur staat erom bekend langzamerhand los te trillen.
Ook het in/uitlaat spruitstuk pakking wilt wel eens vergaan. Zelf al meerdere malen meegemaakt. O.a. met die van Simon uit Amsterdam.

Wat je kunt doen is als hij slecht loopt spuiten met remmenreiniger rond de carburateur voet en het inlaat spruitstuk. Als het toerental dan ineens omhoog gaat heb je daar een lek.
Dat je stationair sproeier geen contact maakt bij meer toeren kan kloppen, in dat geval heb je fuel-cutoff.
Normaal blijft de sproeir anders benzine doorlaten ook als je van een helling naar beneden rijdt, wat natuurlijk helemaal niet nodig is, verbruikt alleen maar meer zo. Bepaalde 340's hebben dit, in dit geval zit er ook een zwart doosje tegen het binnenscherm bij de ruitenwisser motor.

Dit zijn zeer handige tips, dank je wel!

Citaat:

Oorspronkelijk geplaatst door Ygis67 (Bericht 243787)
Ik woon in Meppel, niet ver weg dus. Als je een extra handje nodig bent hoor ik het wel.

Ik woon ook in Meppel, dus dat moet goed te doen zijn. Zal ik u een PM sturen, mocht ik er niet uitkomen?


Oh ja, is het mogelijk een stationairsproeier ultrasoon te reinigen? Het liefst natuurlijk onder spanning, zodat de poortjes open staan.

Ygis67 12-01-2017 13:24

Natuurlijk, stuur maar een berichtje. Ennuh, ik ben een boel, maar geen "u", haha :)

Steven340 12-01-2017 17:53

Citaat:

Oorspronkelijk geplaatst door Louis (Bericht 243790)
Oh ja, is het mogelijk een stationairsproeier ultrasoon te reinigen? Het liefst natuurlijk onder spanning, zodat de poortjes open staan.

Heb ik al eens geprobeerd, maar dan zonder spanning, deed het daarna nog maar heel even en de volgende dag niets meer.

Raad het je niet aan.

Louis 13-01-2017 06:35

Citaat:

Oorspronkelijk geplaatst door Steven340 (Bericht 243800)
Heb ik al eens geprobeerd, maar dan zonder spanning, deed het daarna nog maar heel even en de volgende dag niets meer.

Raad het je niet aan.

Ai, laat ik dat dan maar niet doen.

cryowim 13-01-2017 10:07

1 Bijlage(n)
je kunt het messing gedeelte van de sproeier er uit trekken, dat stukje kun je wel ultrasoon reinigen .Je kunt dan ook kijken of er in andere deel rommel zit en dat er even uit spoelen.
http://forum.volvo300club.nl/attachm...1&d=1484301860

Louis 13-01-2017 16:43

Citaat:

Oorspronkelijk geplaatst door cryowim (Bericht 243805)
je kunt het messing gedeelte van de sproeier er uit trekken, dat stukje kun je wel ultrasoon reinigen .Je kunt dan ook kijken of er in andere deel rommel zit en dat er even uit spoelen.
http://forum.volvo300club.nl/attachm...1&d=1484301860

Aah, dat wist ik niet! Ik heb wel aangedraaid, maar dacht dat ie erin geperst zou zitten. Morgen maar eens proberen.

Gisteravond boodschappen gedaan met de auto, en warempel, nu liep ie weer perfect stationair.

Nog wel wat stoterig optrekken en remmen.

Louis 14-01-2017 13:34

Vanochtend het kastje die het fuel cut off systeem regelt een losgemaakt en van binnen bekeken. Wat mij als eerst opviel was dat het allemaal wat vochtig was, dus ook de printplaat.
Kon zo op 't oog geen kringen rond solderingen zien en geen 'bolstaande' elco's.

http://i237.photobucket.com/albums/f...b7788d9eb.jpeg

Na een uur gedroogd te hebben op de radiator weer teruggeplaatst. Na een vijf minuten rijden geconcludeerd dat het probleem er nog is.
Het gekke is, het probleem is er soms wel en soms niet. Toen ik net terugreed naar huis, heb ik bij heel wat stoplichten stil gestaan zonder dat de motor ook maar iets haperde. Het reed allemaal fantastisch.

Kom ik het centrum in, zaterdagmiddag.. drukte overal, ja hoor, begint ie weer te stotteren. Dus met de choke weer in leven gehouden en de voet op de rem.
Thuisgekomen even paar keer toeren gemaakt in z'n neutraal, waarna ie weer keurig stationair liep. :hmmz2:

Je merkt precies wanneer het probleem ontstaat, je remt af en vlak voordat automatische koppeling zich wil ontkoppelen begint ie in te houden en slecht te lopen. Het moment wanneer de stationairsproeier het seintje krijgt weer open te gaan.
Ik vermoed; de stationairsproeier òf het kastje dat de sproeier bedient.

Beide maar vervangen?

Nicholas 14-01-2017 16:31

Ik heb in mijn auto het 12v signaal eens afgetapt en langs een gaatje rond de pedalen naar binnen gevoerd en een ledje aangehangen. Dit om te kijken wanneer (bij welk toerental) de fuel cut off de benzinetoevoer effectief afsluit. Je zou dit ook eens kunnen doen om te kijken of het signaal hapert op het moment dat hij slecht loopt.
Zo kan je het kastje toch al uitsluiten.
Een multimeter op dat draadje hangen is nog beter, misschien kan je de spanningsval van de solenoide zelfs zien en een slecht contact op of in de stationairsproeier ook al uitsluiten..

Steven340 14-01-2017 18:25

De remmenreiniger test al gedaan?

Is bijna zeer zeker valse lucht. Had precies hetzelfde probleem met mijn eerste 340. Soms wel soms niet. Bleek de vlotterdeksel van de carb. los te zitten.

Wouter 15-01-2017 13:48

Ik stem ook op "losgelopen deksel van de carburateur" :+

Yannick 15-01-2017 17:39

Klinkt als het gedoe dat ik heb gehad met de 340. Stationairsproeier eruit gehaald en doorgeblazen met een fietspomp, was het meteen over

Edit: ik moet eerst verhalen helemaal lezen voor ik comment.

vries 254 19-01-2017 23:23

Kijk ook eens naar de BDP sensor. Als de auto warm is kan deze falen. Het kan ook de
Renix (bobine). De sensor doet het soms wel en soms niet. Het heeft iets met de ontsteking te maken. Absoluut. Maar zeker niet met een losgelopen carbrateurdeksel.

Kijk ook naar de rotor en de verdeelkap, daarin kan condens staan, die ontstaat bij een warme motor. Groet Chris.

Louis 20-01-2017 15:43

Dank voor alle reacties!

Even een update; ik heb woensdag bij m'n opa de sproeier ultrasoon gereinigd. Alleen de sproeier, dus niet het solenoid.

Na een paar km's gereden te hebben deed het probleem zich weer voor. Je merkt het direct als je afremt. Na even wat gas te hebben gegeven in z'n neutraal was het voorbij.

Gisteravond stukje gereden, pak 'm beet 15/20 kilometer. Niets aan de hand. Blok loopt perfect, merkt niets tijdens het remmen en loopt bij stilstand keurig stationair.

Choke werkt goed, en reageert goed. Trekt lekker op, accelereert goed en 'schakelt' goed terug tijdens het remmen.

Ik heb een nieuwe stationairsproeier gekocht, die er ergens volgende week wel moet zijn. Ik vermoed namelijk toch dat het solenoid af en toe niet lekker meer werkt.

;)

Louis 14-03-2017 20:53

Afgelopen weken probleemloos gereden met de 340. Geen last meer van het probleem zoals hierboven beschreven.

Zondagmiddag een eind wezen toeren, waarbij ik de motor wel 'flink' heb laten werken. Wat harder optrekken en wat hoger in de toeren. Een genot met de nieuwe snaren in de variomatic!

Kom ik Meppel ingereden, na een tocht van ca. 50/60 kilometer, valt de motor ineens uit bij een rotonde. Ik voelde hem al wat bokken tijdens het remmen, maar had niet zo snel door dat ie op het moment ik weer gas wou geven helemaal was uitgevallen.
Starten, lopen en weer verder gereden. Getankt, lampje brandde net een aantal kilometers en verder gereden. Echter was het probleem er snel weer, en wou amper nog stationair lopen. Moest 'm weer met de choke in leven houden, en ook dan liep ie niet lekker...

Uiteindelijk kreeg ik 'm in z'n neutraal (toeren maken) niet snel genoeg weer in de N om weg te rijden bij het stoplicht, hij viel uit en de twee vrienden die aan boord zaten hebben mij de berm in gedrukt. Pfoe, wat een geluk dat die erbij in zaten.

Wat heb ik vandaag gedaan;

- stationairsproeier vervangen door de nieuwe die ik had besteld
- fuel-cutoff kastje vervangen door een ander exemplaar (gebruikt)

Net een stukje gereden, maar het loopt allemaal nog steeds niet als een zonnetje. Stationair heel onregelmatig, soms uitvallen als je wil optrekken en ploffen in de uitlaat wanneer ik het gas los laat en snelheid minder.

Ben er toch even mee de snelweg op geweest, reed prima. Niet inhouden of bokken, prima vermogen.

Ik heb de carburateur gisteravond eens bekeken en gevoeld of er het één of ander is losgetrild, maar kan geen speling voelen, ook niet als ik een beetje aan het luchtfilterhuis schud.

Slangen lijken op het oog nog erg netjes. Heb ook her en der met remmenreiniger gespoten, maar kon zo niets horen aan de draaiende motor.

Waar moet ik zoeken... toch een vuiltje in de carburateur, of ontsteking?

:wtf2:

Adaf55 14-03-2017 21:53

Had je de hoofdsproeier in de carburateurbodem al gecheckt ?
Ook die wil wel eens los trillen en dan krijg je dat schokken en knallen in de uitlaat
Nadat de motor echt op temperatuur is gekomen en je afremt voordat je gaat parkeren
Of stoppen voor een verkeerslicht

Mvg

André

Louis 14-03-2017 22:05

Precies, juist wanneer ik in toeren minder hoor ik 'm soms wat knetteren. Niet heel hard, maar je hoort het met je raam open wel duidelijk. Het ploppen doet ie niet wanneer je normaal rijdt of stationair loopt.

Na wat zoeken op 't forum las ik ook dat het knetteren soms door een lekke uitlaat kan komen. Dit vermoede een vriend van mij laatst ook al toen hij mij hoorde wegrijden, puur door het geluid. Binnenkort maar eens met de zaklamp eronder kruipen.

Is de hoofdsproeier makkelijk te bereiken?

Ook ontdekte ik vanavond nog dat de slang van de kleppendeksel, die in het luchtfilterhuis verdwijnt (carterontluchting?) toch wel in slechte staat is. Vet van de olie en her en der wat gescheurd. Z.s.m. vervangen dus....

De laatste vraag; is de 340 standaard voorzien van een benzinefilter, zo ja, waar zit deze meestal? Ik kan er zo op 't oog nergens één zien zitten.

Adaf55 14-03-2017 22:29

Carburateurdeksel los en weg klappen met vlotter en al en dan zou je
Er bij moeten kunnen in de bodem van de vlotterkamer

Weet niet precies welke het is maar je ziet of voelt het van zelf met een schroevendraaier of
Ie nog vast zit
Heb je een vraagbaak ?

Fig 5.1 en 5.2 blz 62 en 63 voor bj 85-91

Mvg

André

Lucluc 15-03-2017 09:51

Citaat:

Oorspronkelijk geplaatst door Louis (Bericht 244660)
Na wat zoeken op 't forum las ik ook dat het knetteren soms door een lekke uitlaat kan komen. Dit vermoede een vriend van mij laatst ook al toen hij mij hoorde wegrijden, puur door het geluid. Binnenkort maar eens met de zaklamp eronder kruipen.

Je kan met een doek of zoiets de uitlaat dichthouden. Slaat de motor af, dan is de uitlaat niet lek. Anders hoor je ergens iets sissen waar het lek zit.

Louis 15-03-2017 12:52

Ik wacht nog even met het open halen van de carburateur, aangezien ik nu geen nieuwe/reserve pakking bij de hand heb.

Ygis67 15-03-2017 16:44

Een vraagbaak heb ik liggen, hobbel maar even langs, mag je lenen. En ik zou idd. een filter monteren cq. vervangen. Voor hetzelfde geld zuig je rommel uit de tank aan. Slang vervangen is ook een "must", lekkage is nooit goed. [ik woon op Lombok 5, bel maar aan zou ik zeggen]


Alle tijden zijn in GMT +1. De tijd is nu 00:27.

vBulletin® Classic - Copyright ©2000 - 2020, Jelsoft