Volvo 300 Club Forum

Volvo 300 Club Forum (http://forum.volvo300club.nl/index.php)
-   Techniek CVT / Variomatic (http://forum.volvo300club.nl/forumdisplay.php?f=10)
-   -   EMVK metingen. Vanwege te veel toeren draaien motor. (http://forum.volvo300club.nl/showthread.php?t=10876)

Spurt 23-07-2017 19:41

EMVK metingen. Vanwege te veel toeren draaien motor.
 
2 Bijlage(n)
Bij 90km/h of daar in de buurt draait motortje ca. 600 rpm te veel.
Ben op onderzoek uitgegaan om dit probleem de wereld uit te helpen.
- EMVK blootgelegd. Klepjes en O-ringen van het ding lijken mij goed.
- Weerstand van beide EMVK spoeltjes bedraagt ongeveer 32 Ohm. Dit lijkt mij in orde.
- Voor het geval de EMVK-diode niet in orde zou zijn, heb ik op het tachorelais een diode geplaatst
(aansluiting 1 en 3) BYX55 350 F7440 http://forum.volvo300club.nl/showthread.php?t=10875&highlight=diode
- Tachorelais heb ik gecontroleerd met een loup, geen ongerechtigheden ontdekt.
- Tachorelais komt netjes in actie bij (ca.) 1800 rpm. Het ding voorziet de opschakelspoel dan van 12.8 volt spanning.
- Kickdownschakelaar, vacuumschakelaar en remdrukschakelaar (in serie geschakeld) doen het. Het is mij eigenlijk nooit opgevallen, maar de remdruk dient behoorlijk hoog te zijn, althans vind ik nu, alvorens remdrukschakelaar om (open) gaat.
- Aansluiting C, zie plaatje EMVK hierbij. Als ik de slang 'bron van alle vacuum' bij EMVK los neem en er in blaas komt er lucht uit de carburateur luchtingang. Hoort dit zo te zijn?
- Aansluiting C, zie plaatje EMVK hierbij. De 'bron van alle vacuum' slang naar carburateur lijkt mij in orde.
- Aansluiting C, zie plaatje EMVK hierbij. Als ik de 'bron van alle vacuum' slang bij EMVK losneem en een vacuummeter op EMVK aansluit dan geeft de meter tussen 400 en 500 mBar aan. Dit lijkt mij goed.
- Aansluiting A, zie plaatje EMVK hierbij. Als ik op de opschakelkant van EMVK een vacuummeter aansluit geeft meter 200 mBar aan, zowel met toegepast t-stuk als zonder. Dit is meen ik veel te laag. Dient toch 350 mBar of daaromtrent te zijn?
- Verder zou ik nog kunnen doen:
a) Plaatsen in mijn auto EMVK uit een andere auto die het daar zonder meer goed doet .
b) Onderzoek doen aan primaire vario met vacuumhandpomp. Vacuumhandpomp heb ik echter niet en ook geen brug om de auto op te parkeren.
Als iemand weet waardoor het probleem van mijn auto veroorzaakt wordt en hoe het te verhelpen is, word ik daar graag over geinformeerd.

Steven340 23-07-2017 20:50

Ik zit gek genoeg ook met dit probleem, alles en ook alles doorgemeten en gecontroleerd, maar kom er ook niet uit, en betreft ook een '83er net als de jouwe.

Heb de riemen nu veel strakker staan dan standaard om het toerental wat naar beneden te krijgen. Was bij mij ook 400 a 600 teveel.
Maar ja, hoor ik weer van andere dat het kans op stuk trekken van de riemen nogal groot is. Tot nu toe in ieder geval nog geen problemen mee gehad.

Zelfs het "afstel" schroefje op de EMVK uitgeboord en het vacuüm verhoogt. Geen enkel verschil....

Momenteel staat die van mij stil, rijdt nu ook niet, carb. mist etc... dus heb me er ook niet verder in verdiept.

Spurt 23-07-2017 20:59

Sedert jij de secundaire van mijn voiture afgesteld hebt (2 mm afstand of daartegenaan), rijdt mijn auto vanaf stilstand lekkerder weg. Frappant dat jij hetzelfde probleem hebt. Originele Volvo riemen heeft mijn benzinekoets. Pak 'm beet 6 jaar / ca. 23.000 km geleden geplaatst.
Heb je een vacuummeter toegepast, of een en ander op gevoel (o.i.d., goed geluk?) afgesteld?
K*ote dat die auto's zo gek doen!

cryowim 24-07-2017 12:31

bij mij scheelde afstellen van secundaire van 0 naar 1,5 mm zo n 400 toeren 'van 4400 naar 4000 bij 120 km/u controle van de emvk doe ik met een kleine vacuümmeter die het vacuüm meet van de opschakelzijde van de vario. Bij mij blijft deze constant tot ongeveer 120km/u .Als je een econometer hebt kun je die er ook eventueel tijdelijk voor gebruiken

Spurt 24-07-2017 15:19

En hoeveel geeft je vacuummeter dan aan? Bij bijv. 120 km/u.

Steven340 24-07-2017 18:02

1 Bijlage(n)
Heb de vacuüm meter op de zuigkant van de EMVK aangesloten, bij mij schakeld deze pas bij 2000 toeren in en begint te zuigen.

Dit was oorspronkelijk 0,4 op de meter, heb toen de stelschroef uitgeboord en het vacuüm verhoogt naar 0,55
zie ook bijgevoegde foto.

Wellicht nog wat te weinig? Maar las elders dat je anders je membramen kapot kon zuigen? Daarom wat voorzichtig geweest, maar merkte in ieder geval daar geen verschil in.

Edit: Zie trouwens op de foto de stelschroef nog dichtzitten, pfoe, weet nou ook niet meer precies wat ik gedaan had. Is al weer een aardig tijd geleden.
Edit #2: topic terug gevonden toen ik er nog mee bezig was, inclusief de foto's: http://forum.volvo300club.nl/showthread.php?t=726

cryowim 24-07-2017 19:40

vacuüm blijft stabiel totdat motorvacuüm te laag wordt maar tot 120 km/u is het bij mij 450 millibar absoluut ( bij motor uit geeft deze meter dus 1000 millibar aan ) sommige meters geven 0 aan bij motor uit, dus dan even omrekenen

General Custom 25-07-2017 19:16

Vooraf moet ik er bij zeggen dat ik dit topic niet van A tot Z gelezen heb. Echter heb ik wel exact het zelfde probleem gehad, met een oplossing waar je niet met doormeten achter kunt komen. Theoretisch werkte alles perfect.

Wat bleek nu, ik had mijn EMVK gereviseerd met een revisieset van Dafhobby. Helaas bleek mijn revisiesetje van een zeer slechte badge afkomstig. Wat was nu het probleem? De zwarte rubber dopjes die je op de bewegende ''asjes'' drukt bleken te grof gesneden te zijn. De schacht was te lang en het oppervlak was grof waar het glad zou moeten zijn. Het resultaat was dat alles goed werkte, alleen deze dopjes lieten net een klein beetje lucht door, waardoor het toerental in de praktijk ongeveer 400 toeren te hoog was. Met het vervangen van deze dopjes was het euvel opgelost.

powerflux 26-07-2017 07:00

ik heb dat eerder gelezen. een klein beetje van de 'stam' van dat dopje afsnijden zodat ze dieper in het profiel vallen was toen de fix.

volvomania 26-07-2017 08:32

Citaat:

Oorspronkelijk geplaatst door General Custom (Bericht 246438)
Vooraf moet ik er bij zeggen dat ik dit topic niet van A tot Z gelezen heb. Echter heb ik wel exact het zelfde probleem gehad, met een oplossing waar je niet met doormeten achter kunt komen. Theoretisch werkte alles perfect.

Wat bleek nu, ik had mijn EMVK gereviseerd met een revisieset van Dafhobby. Helaas bleek mijn revisiesetje van een zeer slechte badge afkomstig. Wat was nu het probleem? De zwarte rubber dopjes die je op de bewegende ''asjes'' drukt bleken te grof gesneden te zijn. De schacht was te lang en het oppervlak was grof waar het glad zou moeten zijn. Het resultaat was dat alles goed werkte, alleen deze dopjes lieten net een klein beetje lucht door, waardoor het toerental in de praktijk ongeveer 400 toeren te hoog was. Met het vervangen van deze dopjes was het euvel opgelost.

Misschien de volgende keer die van BBB proberen ......nog nooit problemen mee gehad.

General Custom 26-07-2017 08:36

Citaat:

Oorspronkelijk geplaatst door volvomania (Bericht 246448)
Misschien de volgende keer die van BBB proberen ......nog nooit problemen mee gehad.

Dat was ook het idee.
Ik had destijds een bijna nieuwe EMVK van een sloper gehaald, welke nog goede rubber dopjes had/heeft. Tot nu toe doet die het goed.

Steven340 26-07-2017 16:42

In mijn geval zit er een gereviseerd exemplaar met het BBB setje in, maar goed, dat had ook verder geen verschil met hoe hij voor de revisie liep.

Feitelijk was mijn EMVK daarvoor ook al goed, deed het om dingen uit te sluiten. Zal nog eens verder moeten zoeken.

Eerst maar eens preventief keerringen en doorvoerpotjes van de primaire vervangen. Dat heb ik nog niet gedaan namelijk, ook al lijkt het met blazen in mijn geval lek dicht te zijn. Wil het toch uitsluiten.

Wouter 29-07-2017 23:59

Citaat:

Oorspronkelijk geplaatst door Steven340 (Bericht 246461)
Eerst maar eens preventief keerringen en doorvoerpotjes van de primaire vervangen. Dat heb ik nog niet gedaan namelijk, ook al lijkt het met blazen in mijn geval lek dicht te zijn. Wil het toch uitsluiten.

Daar zou ik het op steken in ieder geval!! Kan goed zijn dat het al rijdend/draaiend/trillend toch niet zo goed dicht is als je dacht.

Niels 31-07-2017 22:34

Jep... bij mijn 340 destijds ook alle standaardverdachten (emvk, tacho, schijfafstand) nagelopen en gerepareerd, dat maakte het telkens iets beter maar niet voldoende, en inderdaad bleek het een doorvoerpotje te zijn.

Die eerste keer rijden in een variomatic die schakelt zoals het hoort: wat een verlossing. Maar dat terzijde.


Alle tijden zijn in GMT +1. De tijd is nu 16:18.

vBulletin® Classic - Copyright ©2000 - 2020, Jelsoft