Volvo 300 Club Forum  

ga terug   Volvo 300 Club Forum > Volvo 400 Serie > Algemene Discussie (400 Serie)

Algemene Discussie (400 Serie) Forum voor alles over de 400 serie, behalve de technische zaken. Offtopic dingen graag in het algemene V3C Café!

Antwoord
 
Discussie Opties Weergave Modus
  #51  
Oud 27-05-2013, 11:53
Wouter76's Avatar
Wouter76 Wouter76 is offline
V3C Clublid
 
Geregistreerd op: March 2007
Woonplaats: Gorssel
Berichten: 6.476
Als ik zie wat jij nu allemaal al doet en kan, dan kan je dit zeker, en voor alles wat met werken aan elektra/electronica te maken heeft: haal eerst even de minpool van de accu af, bij het werken aan de startmotor voor de zekerheid ook even de pluspool.

Ja inderdaad op de contacten van de startmotor (aansluitingen) en op de uiteinden (aansluitingen) van de kabels (12v rechtstreeks van de accu) en de aansturing van de startmotor (geschakelde 12v, het dunne kabeltje) wat zuurvrije vaseline smeren.

Als we wat dichterbij elkaar hadden gewoond had ik zo even langs kunnen gaan, als ik dit soort dingen lees sta ik figuurlijk te springen om je er mee te helpen.
Met citaat antwoorden
  #52  
Oud 27-05-2013, 12:22
RubenJ's Avatar
RubenJ RubenJ is offline
Frequente Gast (geen lid)
 
Geregistreerd op: January 2010
Woonplaats: Arnhem
Berichten: 337
Inderdaad op de contacten zelf zoals wouter ook al aangaf.
Ik ben waarschijnlijk begin volgende week 's avonds een keer in Varsseveld en zaterdag bij de toerrit. Dan zou ik eventueel even bij je langs kunnen komen om je te helpen.
Ik had na het vervangen van de koppeling bij m'n 340 ook een elektra probleempje. De startmotor kreeg niet genoeg vermogen.
Alle massa aansluitingen even schoongemaakt (opgeschuurd), voorzien van een beetje kopervet en daarna was het starten als een nieuwe.
__________________

Laatst aangepast door RubenJ : 27-05-2013 om 12:27 Reden: /spuit11, Wouter's reactie nog niet gelezen
Met citaat antwoorden
  #53  
Oud 27-05-2013, 14:47
volvofiel's Avatar
volvofiel volvofiel is offline
V3C Ledenadministratie
 
Geregistreerd op: December 2007
Woonplaats: Achterhoek
Berichten: 17.032
Inmiddels alles losgehaald, ook de nieuwe massakabel.
Alle stekkers losgehaald, opgeschuurd, zuurvrije witte vaseline ertussen en weer teruggebouwd. De aansluiting van de massakabel op de versnellingsbak had alweer wat corrosie, dus opnieuw geschuurd, vaseline erop, een nieuwe kartelring ertussen (zat er eerst niet) en weer aangedraaid.

We zullen zien... iig al met al best wat corrosie tegengekomen.
Bedankt voor de tips en mochten er nu weer problemen zijn dan zal ik me melden, want veel meer dan wat ik vandaag heb gedaan kan ik niet met elektra

Edit: ohja, hij startte wel weer uiteraard
__________________
Met citaat antwoorden
  #54  
Oud 27-05-2013, 15:08
Lucluc's Avatar
Lucluc Lucluc is offline
V3C Clublid
 
Geregistreerd op: December 2005
Woonplaats: Terborg
Berichten: 9.748
Citaat:
Oorspronkelijk geplaatst door volvofiel Bekijk bericht
Elektra is gewoon niet mijn ding
Lassen was ook niet jouw ding en 2 jaar geleden waren auto's niet eens jouw ding, dus ik gok dat elektronica binnenkort wl jouw ding is.
Met citaat antwoorden
  #55  
Oud 27-05-2013, 15:18
Wouter76's Avatar
Wouter76 Wouter76 is offline
V3C Clublid
 
Geregistreerd op: March 2007
Woonplaats: Gorssel
Berichten: 6.476
Goed te lezen dat het allemaal gelukt is Joost!

Ik haal het nog maar eens aan, dat is nu de kracht van onze club; we helpen elkaar allemaal daar waar het kan, de n weet hier wat van en een ander weer wat daarvan, dat maakt het zo leuk en elke keer leer je er weer wat bij (zo werkt het bij mij althans)

Hopelijk krijgt jouw moeder nu geen aversie tegen de 460 ;-)
Met citaat antwoorden
  #56  
Oud 27-05-2013, 18:30
AvdAkker's Avatar
AvdAkker AvdAkker is offline
V3C Clublid
 
Geregistreerd op: September 2007
Berichten: 10.681
ah het is al gelukt zie ik
Met citaat antwoorden
  #57  
Oud 27-05-2013, 18:33
volvofiel's Avatar
volvofiel volvofiel is offline
V3C Ledenadministratie
 
Geregistreerd op: December 2007
Woonplaats: Achterhoek
Berichten: 17.032
vooralsnog... het blijft afwachten

als het nog een keer gebeurt mail ik wel weer, dan moet gewoon alle bedrading vernieuwd worden

ik heb er geen verstand van, maar zelfs ik kon zien dat alle elektronica van de 400-serie dramatisch slecht is aangelegd. Doorgelust, omgeleid, verbonden via via, 23 stekkertjes terwijl het ook met 1 kon etc. enz.

Al met al is het wel ergens goed voor geweest; heb een heerlijk stukje getoerd vanmiddag. Het was prachtig weer, dus het dakraam open, muziekje aan en heerlijk over allerlei landweggetjes in de schitterende Achterhoek gereden.
We hebben ook weer getankt; vr de reparatie aan de achterrem (die liep aan) was het altijd 1:10 (alleen maar korte stukjes van 5 km), nu 1:11,8. Da's een forse verbetering, al zijn de temperaturen ook hoger dus dat scheelt al weer wat.
__________________
Met citaat antwoorden
  #58  
Oud 28-05-2013, 08:20
Lucluc's Avatar
Lucluc Lucluc is offline
V3C Clublid
 
Geregistreerd op: December 2005
Woonplaats: Terborg
Berichten: 9.748
Citaat:
Oorspronkelijk geplaatst door volvofiel Bekijk bericht
ik heb er geen verstand van, maar zelfs ik kon zien dat alle elektronica van de 400-serie dramatisch slecht is aangelegd. Doorgelust, omgeleid, verbonden via via, 23 stekkertjes terwijl het ook met 1 kon etc. enz.
Zeker nog nooit aan een citroen geknoeid. Als een Volvo al dramatisch is, hoe noem je de bedrading van een Franse auto dan?
Met citaat antwoorden
  #59  
Oud 28-05-2013, 09:27
Wouter76's Avatar
Wouter76 Wouter76 is offline
V3C Clublid
 
Geregistreerd op: March 2007
Woonplaats: Gorssel
Berichten: 6.476
Hahaha ja moet je voor de grap eens kijken op het Citron forum bij de oudere modellen (BX, CX, GSA etc)

Dan is de manier waarop de bedrading in (onze) Volvo's is verwerkt ineens heel netjes
Met citaat antwoorden
  #60  
Oud 28-05-2013, 09:30
volvofiel's Avatar
volvofiel volvofiel is offline
V3C Ledenadministratie
 
Geregistreerd op: December 2007
Woonplaats: Achterhoek
Berichten: 17.032
Nou, de bedrading in mijn 345/360 ziet er veel beter uit dan die van de 460 hoor
al die losse draadjes overal, bah
__________________
Met citaat antwoorden
  #61  
Oud 28-05-2013, 09:46
Wouter76's Avatar
Wouter76 Wouter76 is offline
V3C Clublid
 
Geregistreerd op: March 2007
Woonplaats: Gorssel
Berichten: 6.476
Dat geloof ik graag, het schijnt bij een 480 ook niet altijd even netjes te zijn.
Met citaat antwoorden
  #62  
Oud 28-05-2013, 09:59
Lucluc's Avatar
Lucluc Lucluc is offline
V3C Clublid
 
Geregistreerd op: December 2005
Woonplaats: Terborg
Berichten: 9.748
Heb laatst meegeholpen bij een Saab 900. Daarmee vergeleken is een 360 ineens heel overzichtelijk.
Met citaat antwoorden
  #63  
Oud 28-05-2013, 10:52
Kevin's Avatar
Kevin Kevin is offline
Forumbeheerder
 
Geregistreerd op: August 2007
Woonplaats: Den Haag
Berichten: 3.395
Even in de gaten houden Joost, ik heb net zoiets met de 460 gehad. Alleen maar klik en helemaal niks. Op de meest willekeurige momenten wilde hij niet starten. En dan soms bij de 2e poging wel, of na even wachten. Ook ik heb de massekabel vervangen dachten even dat het hielp maar dat was het probleem niet. Ook na uitzoeken startrelais enzo niks kunnen vinden. Uiteindelijk was het de startmotor zelf, die er pas net 2 jaar onder zit. Hij kreeg gewoon netjes spanning maar deed soms niks meer. Na het plaatsen van een nieuwe geen problemen meer gehad.
Met citaat antwoorden
  #64  
Oud 28-05-2013, 11:07
volvofiel's Avatar
volvofiel volvofiel is offline
V3C Ledenadministratie
 
Geregistreerd op: December 2007
Woonplaats: Achterhoek
Berichten: 17.032
Dus toch wel!
Ik vreesde er al voor...

Zal even overleggen met m'n vader, misschien dat we maar gewoon preventief die startmotor eraf halen. Een kennis heeft een bedrijf dat o.a. elektromotoren reviseert, die kan vast wel wat regelen.

Mijn moeder heeft het nu al een aantal keer gehad dat de auto niks meer deed en daar heeft ze onderhand behoorlijk genoeg van, wat ik overigens helemaal begrijp.

Mag ik vragen wat een hele nieuwe startmotor jou toen gekost heeft? Bij Van Vliet gekocht zeker?
__________________
Met citaat antwoorden
  #65  
Oud 28-05-2013, 11:16
Wouter76's Avatar
Wouter76 Wouter76 is offline
V3C Clublid
 
Geregistreerd op: March 2007
Woonplaats: Gorssel
Berichten: 6.476
Mjah..dan misschien toch de solenoid/bendix die blijft hangen, als het nog eens gebeurt Joost; even een flinke tik uitdelen op de startmotor met een stalen pijp oid, of rechtstreeks met een hamer als je genoeg ruimte hebt, en daarna weer opnieuw starten.

Kun je op dat moment in ieder geval weer verder.
Met citaat antwoorden
  #66  
Oud 28-05-2013, 11:25
Kevin's Avatar
Kevin Kevin is offline
Forumbeheerder
 
Geregistreerd op: August 2007
Woonplaats: Den Haag
Berichten: 3.395
Ik zal even nakijken wat die me gekost heeft, ja ik heb gewoon een originele Volvo ruilmotor gekocht.

Het stomme was dat mijn moeder er al een tijd over mopperde... soms pas bij de 3e keer dat hij statte. Of helemaal niet en dan kwam ik erbij en dan starten lopen. Had ook nog de automaat als verdachte, misschien de P-stand schakelaar maar ook die niet.

En toen had ik zelf een keer naar Leidschendam toe dat ik voor de sluisjes stil stond, sluis open. Motor uit, en toen de sluis weer vrij was wilde hij niet starten. Pas na 3x. Toen was ik het zelf ook zat en dus de motor vervangen. En sinds dien geen problemen meer.
Met citaat antwoorden
  #67  
Oud 28-05-2013, 11:36
powerflux's Avatar
powerflux powerflux is offline
V3C Clublid
 
Geregistreerd op: August 2010
Woonplaats: Den Bosch
Berichten: 2.582
Als je een handbak hebt, kun je hem ook in versnelling zetten en even een beetje met de auto van voor naar achter wiebelen. Som wil de bendix dan ook weer op z'n plek komen.
__________________
340 DL 14.4E '86 & 340 GL LPG '84 [ver&kocht] + 360 GLT 2.0i '87 & 360 GL LPG '86 [ver&kocht]
740 GL 2.3i 1989 [verkocht]
Porsche 924 2.0i 1979 [ITB&EFI]
V90 3.0i '97 [620.000] & 965 2.5i '95 [365.565]
Met citaat antwoorden
  #68  
Oud 28-05-2013, 12:36
volvofiel's Avatar
volvofiel volvofiel is offline
V3C Ledenadministratie
 
Geregistreerd op: December 2007
Woonplaats: Achterhoek
Berichten: 17.032
Ja die truukjes ken ik allemaal wel, maar het is de dagelijkse auto van mijn moeder en die moet gewoon zonder fratsen werken.

We zullen afwachten. Het begon allemaal met de beruchte massakabel; ik startte de auto, reed achteruit de oprit af en ineens viel alles uit. Niets werkte meer. Massakabel op de aansluiting met de versnellingsbak ingespoten met wd40 en toen ging het weer een poosje goed. Totdat... je raadt het al. Steeds bij warm, droog weer en bij warme motor. Dus echt een slecht contact ergens.
Toen is de massakabel door de garage losgehaald, schoongemaakt en weer teruggeplaatst. Tijdje goed gegaan.
Afgelopen zomer waren er andere kuren; de startmotor ging wel rond maar de motor sloeg niet aan (geen vonk). Dat lag aan het stekkerblokje achterop het contactslot. Vervangen, en het ging weer een poosje goed. Een paar weken terug, wederom met dat warme weer en warme motor, ging de startmotor weer niet rond. Massakabel geheel vernieuwd et voila, het werkte weer. Tot gisteren... wederom met warme motor en warm, droog weer.
Toen hebben we alle kabels dus helemaal losgehaald, grondig opgeschuurd, vaseline ertussen en weer aangesloten. Een extra kartelring tussen de aansluiting van de massakabel en versnellingsbak, op aanraden van de dealer die ook "miljoenen keren die fratsen in de werkplaats heeft gehad". Gaat nog goed tot nu toe.

Als er nou wr problemen komen, gaat de startmotor er aan geloven. Ik ben benieuwd naar de prijs Kevin! Toch heb ik er ergens nog wel mijn vraagtekens bij, want als hij weer eens kuren had hoefde je maar iets aan de bedrading te frummelen en hij deed het weer.

Afgezien van die elektronicaproblemen is het echt een heerlijke auto hoor! Iedereen uit het gezin rijdt er met heel veel plezier in
__________________
Met citaat antwoorden
  #69  
Oud 28-05-2013, 13:14
Wouter's Avatar
Wouter Wouter is offline
V3C SleutelWouter
 
Geregistreerd op: April 2003
Woonplaats: Schiedam
Berichten: 15.530
wat betreft kwaliteit van de bedrading en elektra enzo, staan de volvo 400's algemeen wel bekend als vergelijkbaar met een 'goede renault'

m.a.w. heel veel slechter bestond niet
Met citaat antwoorden
  #70  
Oud 19-06-2013, 14:52
volvofiel's Avatar
volvofiel volvofiel is offline
V3C Ledenadministratie
 
Geregistreerd op: December 2007
Woonplaats: Achterhoek
Berichten: 17.032
Citaat:
Oorspronkelijk geplaatst door Kevin Bekijk bericht
Ik zal even nakijken wat die me gekost heeft, ja ik heb gewoon een originele Volvo ruilmotor gekocht.

Het stomme was dat mijn moeder er al een tijd over mopperde... soms pas bij de 3e keer dat hij statte. Of helemaal niet en dan kwam ik erbij en dan starten lopen. Had ook nog de automaat als verdachte, misschien de P-stand schakelaar maar ook die niet.

En toen had ik zelf een keer naar Leidschendam toe dat ik voor de sluisjes stil stond, sluis open. Motor uit, en toen de sluis weer vrij was wilde hij niet starten. Pas na 3x. Toen was ik het zelf ook zat en dus de motor vervangen. En sinds dien geen problemen meer.
Je hebt waarschijnlijk toch gelijk Kevin.
Vanmiddag weer een telefoontje... hij deed weer eens niets
Even gewacht en toen startte hij weer gewoon.

Het is nu dus wel duidelijk; hier moet een nieuwe startmotor in.
__________________
Met citaat antwoorden
  #71  
Oud 19-08-2013, 20:40
volvofiel's Avatar
volvofiel volvofiel is offline
V3C Ledenadministratie
 
Geregistreerd op: December 2007
Woonplaats: Achterhoek
Berichten: 17.032
de nieuwe startmotor zit er inmiddels in.
Ook is de auto vandaag naar de dealer geweest om de klepdekselpakking te vervangen en de klepspeling af te stellen.
Ik heb verder geen auto's met Renault blokken en om nou voor n keer dat dure speciale gereedschap aan te schaffen ging iets te ver.

Ik had er niet zoveel van verwacht, maar het verschil is duidelijk te merken. De motor draait weer erg netjes stationair en er zit me toch een trekkracht in... en het belangrijkste; de tik is eruit. Ik hoorde al een tijdje een tikje in de motor en wist dat dat f de klepspeling f de injectoren zouden zijn. Het was dus de klepspeling.

Er zijn trouwens wat leuke extra's aan de auto toegevoegd en later deze week volgen nog wat spannende foto's.

Maar serieus, het blijft me verbazen hoe snel die auto nu is. Hoe moet een 1.7 turbo dan wel niet aanvoelen?
We gaan het verbruik bijhouden!
__________________
Met citaat antwoorden
  #72  
Oud 20-08-2013, 07:26
Kevin's Avatar
Kevin Kevin is offline
Forumbeheerder
 
Geregistreerd op: August 2007
Woonplaats: Den Haag
Berichten: 3.395
Ja het is echt een fijne combinatie met die 1.7, jammer dat die versie van de 1.7 nooit in de 340 heeft gelegen want het zijn verdomd betrouwbare motortjes. En inderdaad de 460 hier is dan een automaat, dat gaat rapido... boven de 110 is het niet leuk meer, maar dat heeft dan te maken met de 3-traps automaat... Maar goed hij komt niet zo vaak op de snelweg... Dat zal bij jullie wel beter gaan met de handbak.

Nog problemen gehad met de oude startmotor?
Met citaat antwoorden
  #73  
Oud 20-08-2013, 08:54
volvofiel's Avatar
volvofiel volvofiel is offline
V3C Ledenadministratie
 
Geregistreerd op: December 2007
Woonplaats: Achterhoek
Berichten: 17.032
jazeker, de laatste tijd herhaaldelijk dat er helemaal niets gebeurde als je de sleutel omdraaide.
Gelukkig waren m'n ouders een tijdje op vakantie dus werd de 460 verder niet gebruikt, want moeders durfde er niet meer mee weg. En dat begrijp ik best

Nu de auto ook laag in de toeren weer voorbeeldig rijdt, moet ik toch maar eens gaan overwegen om een B18FP in een 340 te lepelen. Want het rijdt toch best lekker hoor. Laatst nog een heel stuk zonder moeite 160-170 gereden, met nog best wat gas over (4000 tpm bij 165 km/h).

Vandaag en morgen klein beetje cosmetisch laswerk uitvoeren, vervolgens een ML-behandeling geven en nog wat extraatjes aansluiten

Foto's volgen vanzelf wel.
__________________
Met citaat antwoorden
  #74  
Oud 20-08-2013, 18:58
volvofiel's Avatar
volvofiel volvofiel is offline
V3C Ledenadministratie
 
Geregistreerd op: December 2007
Woonplaats: Achterhoek
Berichten: 17.032
Zo, de foto's.
Een tijdje terug had ik al spatlappen gemonteerd, van die hele foute (maar wel origineel!). Staat prima bij de auto, wordt het echt zo'n bejaardenbak van
Maar uiteraard is het niet voor de sier. De oogsttijd komt er onderhand weer aan en dan zou ik elke dag de auto kunnen wassen... nu hoef ik alleen maar de wielkasten schoon te houden.

Maar goed, ik had moeders een tijdje terug al beloofd om de auto na te lopen op laswerk en weer helemaal winterklaar te maken. Afgelopen winter viel me al op dat in de wielkast rechtsachter, bij de dorpel, een gaatje was verschenen. Deze groeide in rap tempo
Vandaag dus maar de beschermkappen losgeschroefd om te kijken hoe groot de schade was. Er lag al behoorlijk wat zand en vuil in de dorpel (via dat gat...) dus ik vreesde dat de dorpel van binnenuit al wel weggerot zou zijn. En mijn vermoedens bleken te kloppen helaas.

Zo begon ik. Geen roest te zien.


maar in de wielkast...


kap eraf. "Mwoh, ziet er nog netjes uit" zou je denken


rest van de dorpel ook


maarja, dan ga je eens wat prikken en voor je het weet...


...heb je onvervalste gatenkaas


dus eruit die rommel!


ik was nog net op tijd, de binnendorpel is nu lokaal wat aangeroest maar ik kon nergens doorheen prikken. Dat is dus netjes behandeld en gaat wel weer even mee.


hier al nieuwe stukken aan het inlassen


en in de wielkast een reparatiestuk gelast, vervolgens de naden glad geslepen en alles in de strijkkit gezet. Ideaal spul is dat!




het was een beste klus om een reparatiestuk netjes passend te maken, omdat er verschillende krommingen, hoeken en profielen in zaten. Maar het is best netjes geworden, al zeg ik het zelf


de kit moet even drogen, dus morgen kan de lak erop en kunnen de kappen weer teruggeplaatst worden.
Daarna verder gegaan met de achterklep, want er zat wat oppervlakkige roest bij de nummerplaatverlichting. Roest weggeschuurd, Fertan erop, morgen de primer en dan donderdag de lak erop.


Ook heb ik dit meterpaneeltje op de kop getikt. In de winter is moeders altijd bang dat de accu leeg is (vanwege de korte ritjes) dus dit metertje kwam wel goed van pas. De econometer is natuurlijk ook leuk, eens zien of we zuinig rijden.


Morgen het halve dashboard maar eens uit elkaar halen, want er zou ergens een kant-en-klaar stekkertje moeten liggen zodat het plug & play is. Ook kan ik dan een vacuumslangetje aanleggen voor de econometer.

Last but not least liggen er al een tijdje twee originele Volvo 400-serie tweetertjes voor in de a-stijlen, die moeten er morgen ook maar eens in komen
__________________
Met citaat antwoorden
  #75  
Oud 20-08-2013, 19:27
Niels's Avatar
Niels Niels is offline
V3C Clublid
 
Geregistreerd op: May 2007
Woonplaats: Leerdam
Berichten: 4.013
Die knopjes van de kachel zijn echt ALTIJD ranzig. Wat dat dan voor kunststof is...
__________________
'91 Volvo 340 GL Special - Das war einmal
'98 Citroën XM 2.0 16v aut.
'72 DAF 66 Marathon Coupé
'11 BMW R 1200 GS
Met citaat antwoorden
Antwoord

Discussie Opties
Weergave Modus

Jouw rechten:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smilies zijn Aan
[IMG] code is Aan
de HTML code is Uit


Soortgelijke discussies
Discussie Auteur Forum Reacties Laatste Bericht
Uitlaat 1986 --1990 boger315 Motor en Aandrijving (1400) 2 05-05-2010 17:29
volvo 340 GL 1990 volvo freak de Showroom 6 23-03-2010 22:46
Mijn Volvo 340 GL 1.7 1990 Jimmy de Showroom 6 11-02-2009 12:52
1990 745GLE 16V Pullman Bodejodel off-topic showroom 16 16-07-2007 18:10


Alle tijden zijn in GMT +1. De tijd is nu 10:29.


vBulletin® Classic - Copyright ©2000 - 2020, Jelsoft