Volvo 300 Club Forum  

ga terug   Volvo 300 Club Forum > Techniek > Motor en Aandrijving (1400)

Antwoord
 
Discussie Opties Weergave Modus
  #1  
Oud 09-11-2018, 21:12
Cas340 Cas340 is offline
Geregistreerde Gast (geen lid)
 
Geregistreerd op: October 2017
Woonplaats: Tilburg
Berichten: 37
Slecht lopen + Suizende koppeling 340 CVT

Beste forumleden,

Ik ben ruim een jaar in het bezit van een witte 340 uit 1991. Na aanhoudend slecht lopen, roken bij warm starten en onregelmatig stationair besloot ik medio augustus de carburateur te reviseren.

Die revisie liep uiteindelijk uit op een veel groter project. Ik besloot o.a. de koppeling te vervangen en meteen wat andere zaken aan te pakken. De motor is hiervoor uit de auto geweest waarbij het volgende is vernieuwd:
  • Koppelingsplaten (afgesteld op 0,1 mm)
  • Waterpomp vervangen
  • Motorsteunen vervangen (PU)
  • Uitlaatpakkingen (2 bouten uitlaatspruitstuk bleken afgebroken)
  • Oliekering vliegwiel
  • Oliekering krukas
  • Carburateur ultrasoon gereinigd & gereviseerd
  • Voet carburateur gevlakt (krom)
  • Nieuwe tussenflens en pakkingen
  • Vacuumslangen vernieuwd waar nodig of bij twijfel

Druklager en drukgroep heb ik niet vervangen. Die waren ogenschijnlijk nog in goede staat.

De werkzaamheden zagen er ongeveer zo uit:

https://imgur.com/a/ZFnhgVz

Na al deze werkzaamheden leek alles goed te werken. Ik kreeg het echter niet voor elkaar de motor goed te laten lopen. Er was niet te rijden met de auto doordat hij bleef bokken onder deellast inclusief ploffen en sissen als een wild beest. De Vario schakelde niet goed op en ik dacht aan een kapotte EMVK. Na het vervangen van de EMVK en Tachograaf bleek dat ik de vacumslangen verkeerd had aangesloten (dat zie je ook op de foto's). Oeps..

Ik dacht dat dit de problemen zou oplossen maar helaas niet. Nog steeds loopt de auto niet goed genoeg om ermee te rijden en ik ben aardig ten einde raad. Daarbij heeft zich een nieuw probleem ontwikkeld: een suizend geluid in het koppelinshuis. Dit geluid is ineens gekomen en het lijkt alsof de koppeling continu sleept. Ik heb een flimpje gemaakt:

https://youtu.be/YV01LVJnhU8

Ik zou jullie advies zeer goed kunnen gebruiken.

Heeft iemand enig idee wat de suizende koppeling zou kunnen veroorzaken?

De problemen met de carburateur komt later, eerst probeer ik de oorzaak te zoeken van het vreemde geluid.

Wellicht goed om te vermelden: Ik ben bekend met de threads over storingzoeken van EMVK, valse lucht, reviseren carburateur en vervangen koppeling. Ik heb ze allemaal gelezen om zelf de diagnose te stellen maar ik kom er niet meer uit.

Ik realiseer me dat ik misschien teveel tegelijk heb aangepakt waardoor de oorzaak van de problemen moeilijker te bepalen is. Ik hoop dat jullie met me kunnen meedenken om de oorzaak van de problemen te vinden.

Met vriendelijke groet,

Cas
Met citaat antwoorden
  #2  
Oud 09-11-2018, 22:15
Adaf55 Adaf55 is offline
V3C Clublid
 
Geregistreerd op: December 2005
Berichten: 542
Hoi cas


Je bent aardig bezig geweest

Wat het suizen betreft ; heb je voldoende afstandsplaatjes geplaatst tussen de plaat en de groep ? Als je te weinig ruimte hebt zodat het slepende geluid kunnen veroorzaken

Wat het slecht lopen / bokken betreft heb je de hoofdsproeier in de carburateur goed
Vastgezet na revisie ? Heb dat ook een keer gehad dat ie los was getrild

Mvg

André
Met citaat antwoorden
  #3  
Oud 10-11-2018, 06:36
Cas340 Cas340 is offline
Geregistreerde Gast (geen lid)
 
Geregistreerd op: October 2017
Woonplaats: Tilburg
Berichten: 37
Hoi André,

Thnx voor je snelle reactie.

Hoofdsproeier zou goed vast moeten zitten. Ik zal het even checken dit weekend.

Wat betreft de koppeling: het suizende geluid lijkt te komen en gaan. Toen ik de motor voor het eerst startte was dat geluid er ook, na een stukje rijden was het verdwenen en nu is het weer terug.

Ik zal de afstand tussen vliegwiel en koppeling nog eens nameten. Bij twijfel maak ik de afstand wat groter om te kijken of dit het probleem oplost.

Wellicht handig om ook te vermelden: de auto blijft eigenlijk alleen goed stationair draaien wanneer de CO stelschroef meer dan 10 slagen open staat. Het probleem lijk erg op valse lucht (motor reageert op rempedaal) maar een test met remreiniger bij het spruitstuk heeft geen effect. Zonder belasting pakt de motor goed op en reageert eigenlijk prima. Wanneer je wilt gaan rijden gaat het mis, wegrijden gaat nog maar bij meer dan 1/4 gas begint de auto te bokken.
Met citaat antwoorden
  #4  
Oud 10-11-2018, 09:26
AvdAkker's Avatar
AvdAkker AvdAkker is offline
V3C Clublid
 
Geregistreerd op: September 2007
Berichten: 10.671
Dat geluid lijkt het lager in het staartstuk van het koppelingshuis. Zet de auto op het moment dat hij het geluid maakt eens in z'n D; is het geluid dan nog steeds aanwezig of is het dan weg?


Betreffende de motor denk ik als eerste aan afstellen; het is vrij normaal dat na het rigoureus aanpakken van wat luchtlekkages de motor voor geen meter meer loopt
Met citaat antwoorden
  #5  
Oud 10-11-2018, 10:25
Cas340 Cas340 is offline
Geregistreerde Gast (geen lid)
 
Geregistreerd op: October 2017
Woonplaats: Tilburg
Berichten: 37
Zojuist de koppeling opnieuw afgesteld. De speling vergroot van 2,3 naar 2,5 mm. Bij 2,3 mm voelde ik een klein beetje weerstand bij het handmatig ronddraaien van de aandrijfas. Met 2,5 mm durf ik vrij zeker te zeggen dat de koppeling zonder weerstand draait. Luchtspleet is nu zo'n 0,2 - 0,3 mm. Het suizende geluid is helaas nog niet verdwenen.

@Anjo
Het geluid blijft als ik de auto in zijn D zet. Het lager in het koppelingshuis leek nog prima rond te draaien toen ik de koppeling vernieuwde. Dat kan ik natuurlijk verkeerd hebben ingeschat.
Aan de klank en gasreactie lijkt het alsof de motor ergens weerstand ondervindt. Als ik de motor uitzet komt hij ook sneller dan normaal tot stilstand.

Check onderstaande filmpje:

https://youtu.be/GNPkVvuCASA
Met citaat antwoorden
  #6  
Oud 10-11-2018, 21:04
cryowim cryowim is offline
V3C Clublid
 
Geregistreerd op: September 2003
Berichten: 549
zit de restrictie nog wel in de slang naar kleppendeksel? emvk kan ook lekken evenals de balg van de hulpkoppeling. Beide slangen kun je tijdelijk afdichten.
Geluid kan ook nog uit de waterpomp komen : even luiteren met schroevendraaier
Met citaat antwoorden
  #7  
Oud 10-11-2018, 21:42
Cas340 Cas340 is offline
Geregistreerde Gast (geen lid)
 
Geregistreerd op: October 2017
Woonplaats: Tilburg
Berichten: 37
Hoi Wim,

De restrictie zit er nog in. Het afdoppen van de vacuümslangen is een goede tip! Dat ga ik zeker proberen als ik de oorzaak van het suizen heb gevonden.

Waterpomp kwam ook in me op. Heb de motor gestart met de V-snaar eraf en dat geeft geen verschil (zit dus ook niet in de dynamo). Startmotor gecheckt of die niet meedraait maar dat is ook niet zo.

Het kan eigenlijk alleen maar uit het koppelingshuis komen. Ik kom zelf tot drie mogelijke oorzaken:
  • Ik heb de koppeling er verkeerd om ingezet (kan dat eigenlijk wel?)
  • Het geluid komt van het aanlopen van de koppeling op de frictieplaat van vliegwiel of drukgroep.
  • Het is een lager in het koppelingshuis.

Ik ga het koppelingshuis eraf halen voor een verdere diagnose.
Met citaat antwoorden
  #8  
Oud 11-11-2018, 10:54
Cas340 Cas340 is offline
Geregistreerde Gast (geen lid)
 
Geregistreerd op: October 2017
Woonplaats: Tilburg
Berichten: 37
Een update:

Ik heb het blok er vanochtend uitgehaald. Onder de auto werken vind ik erg vervelend..

Mijn bevindingen:

1. De koppeling zat met de bolle kant naar het blok toe. Dat is volgens mij verkeerd om?

2. Het frictiedeel van het vliegwiel ziet er niet zo fraai uit. Ik dacht dat het nog wel ging maar bij nader inzien lijkt het erop dat het geheel te warm is geworden. De drukgroep is ook enigszins verkleurd maar ziet er minder gehavend uit als het vliegwiel.

Ik denk dat ik zowel het vliegwiel als de drukgroep ga vervangen.
Wat denken jullie?

De foto's:















Met citaat antwoorden
  #9  
Oud 11-11-2018, 12:47
Adaf55 Adaf55 is offline
V3C Clublid
 
Geregistreerd op: December 2005
Berichten: 542
Hoi cas


De koppelingsplaat kan idd verkeerd om gemonteerd zijn geweest de drukgroep niet

Vliegwiel is misschien nog wel bruikbaar na afdraaien indien er diepe groeven in zitten


Drukgroep vervangen is idd slim als het geheel te strak gemonteerd heeft gezeten

Heb je een vraagbaak van de 340?

Daar staat in hoe de koppeling moet worden gedemonteerd en gemonteerd

Mvg

André
Met citaat antwoorden
  #10  
Oud 14-11-2018, 10:05
Cas340 Cas340 is offline
Geregistreerde Gast (geen lid)
 
Geregistreerd op: October 2017
Woonplaats: Tilburg
Berichten: 37
Hoi Andre,

Ik heb geen vraagbaak. Ik gebruik de Volvo Green books beschikbaar via V3M.

Koppelingsplaat zat inderdaad verkeerd om. Bolle kant hoort richting de aandrijfas.

p40.--> KLIK

Vliegwiel heb ik ondertussen naar een revisiebedrijf gebracht, die gaan hem voor me afdraaien.
Drukgroep is besteld. Eind deze week/begin volgende week gaat alles weer in elkaar.

Wordt vervolgd.
Met citaat antwoorden
  #11  
Oud 14-11-2018, 20:55
Adaf55 Adaf55 is offline
V3C Clublid
 
Geregistreerd op: December 2005
Berichten: 542
Hoi cas


Je hebt in ieder geval vorderingen gemaakt
En dat van die plaat wist ik alleen omdat ik het zelf ook bijna verkeerd had gemonteerd


Mvg

Andrev
Met citaat antwoorden
  #12  
Oud 16-11-2018, 09:35
Cas340 Cas340 is offline
Geregistreerde Gast (geen lid)
 
Geregistreerd op: October 2017
Woonplaats: Tilburg
Berichten: 37
Ja zeker, vorderingen worden gemaakt. Ik hoop dat ik het klusje snel geklaard krijg.
Mijn vrouw is hoogzwanger en de 340 is mijn daily na de bevalling. Er zit dus wel wat druk achter om het ding weer op de weg te krijgen.

Ik stel jullie op de hoogte als de motor er weer in ligt.
Met citaat antwoorden
  #13  
Oud 01-12-2018, 11:51
Cas340 Cas340 is offline
Geregistreerde Gast (geen lid)
 
Geregistreerd op: October 2017
Woonplaats: Tilburg
Berichten: 37
Hoi allen,

korte update:

- Afgedraaid vliegwiel gemonteerd.
- Drukgroep vervangen.

Motor ingebouwd en het suizende geluid is verdwenen!

Morgen ga ik goed naar de afstelling kijken in de hoop het geheel weer rijdend kan krijgen.

Zojuist heb ik de motor even laten draaien en het viel me op dat het toerental omhoog gaat wanneer ik de rem indruk. Kan dat valse lucht via de EMVK betekenen?

Groet Cas
Met citaat antwoorden
  #14  
Oud 02-12-2018, 12:25
Adaf55 Adaf55 is offline
V3C Clublid
 
Geregistreerd op: December 2005
Berichten: 542
Nee dat hoeft niet ; is om te voorkomen dat de motor afslaat
Als deze nog niet warm is bij afremmen voor bijv een rood stoplicht .
Met citaat antwoorden
  #15  
Oud 02-12-2018, 19:15
Cas340 Cas340 is offline
Geregistreerde Gast (geen lid)
 
Geregistreerd op: October 2017
Woonplaats: Tilburg
Berichten: 37
Update:

Vandaag geprobeerd de 340 af te stellen aan de hand van beschrijving in carb revisie topic maar de problemen zijn helaas niet verdwenen. Er was even te rijden met de auto maar na een paar kilometer begonnen de problemen opnieuw.

In mijn ogen kan het niet veel anders zijn dan valse lucht. De motor draait eigenlijk alleen goed stationair met de CO schroef meer dan 10 slagen open. Helaas is er dan niet mee te rijden. Met de CO schroef op 4-5 slagen open loopt de motor zeer slecht stationair maar is er wel mee te rijden. De afstelling lijkt continu te veranderen, het ene moment gaat het goed en het andere moment begint de auto te bokken.

Door het afdoppen van de vacuumslangen draait de motor beter stationair maar niet perfect. Ik denk dat ik wederom alle slangen maar weer ga onderzoeken en de carb eraf haal om te checken of de vlotterhoogte juist is.

Nog en foto te goed van het afgedraaide vliegwiel en nieuwe drukgroep:
Het revisiebedrijf heeft het vliegwiel met ongeveer 0,1 mm afgedraaid. De warmteplekken zijn daardoor niet helemaal verdwenen maar het materiaal is in ieder geval goed vlak.

Met citaat antwoorden
  #16  
Oud 02-12-2018, 20:15
Steven340's Avatar
Steven340 Steven340 is offline
V3C Technische Commissie
 
Geregistreerd op: September 2011
Woonplaats: Heiloo
Berichten: 2.587
Als je precies wit weten waar het valse lucht probleem zit, even met remmenreiniger spuiten rondom pakkingen en slangen bij draaiende motor.
Als het toerental dan plots omhoog gaat heb je daar een lek.

9 van de 10 keer is het bij de voetpakking / vlotterdeksel van de carburateur of het spruitstuk.

Soms met een dikkere pakking wel op te heven of anders is vlakken van de voet een optie, zie ook mijn projecten topic daarvoor.
__________________

www.naafdopjes.nl en eventueel opknappertjes te koop, zie hierboven (project)
Met citaat antwoorden
  #17  
Oud 03-12-2018, 07:14
Robert340 Robert340 is offline
V3C Forum Moderator
 
Geregistreerd op: June 2015
Woonplaats: Achterhoek
Berichten: 458
Als de vlotterdeksel pakking in de carburateur er niet lekker uitziet en je hem vervangt dan kan je ook meteen de sproeiers schoonmaken.

Start hij altijd wel normaal/hetzelfde of is dit wisselend?
Met citaat antwoorden
  #18  
Oud 03-12-2018, 08:03
Erik Erik is offline
V3C Clublid
 
Geregistreerd op: March 2007
Berichten: 8.837
Zijn de kanaaltjes en membraampjes in de carb. respectievelijk open (niet vervuild) en in goede staat?
__________________
Te koop: - 340, 1986 - 360, 1988 -. Opel Ascona C hatchback, 1983
Graag berichten naar :V300hobby@hotmail.com Veel onderdelen op voorraad, ook APK, laswerk, onderhoud en reparatie
Met citaat antwoorden
  #19  
Oud 03-12-2018, 09:02
Cas340 Cas340 is offline
Geregistreerde Gast (geen lid)
 
Geregistreerd op: October 2017
Woonplaats: Tilburg
Berichten: 37
Hoi Steven, Robert & Erik,

De carburateur is een maand geleden ultrasoon gereinigd, voorzien van een revisieset en de voet is gevlakt.

Het binnenwerk van de carburateur was aardig schoon voordat het geheel werd gereviseerd. De kans dat loskomend vuil een kanaaltje heeft verstopt acht ik niet erg groot.

@ Steven
Die truc heb ik al een toegepast. Remreiniger was alleen bijna op dus had toen niet zoveel effect. Ga straks even een nieuw busje halen en het nogmaals proberen.

@ Robert
Het binnenwerk van de carb is netjes schoon. Ik haal de carb er vanavond even af om wat detailfoto's voor jullie te maken.

Starten gaat goed. Als de motor eenmaal loopt begint hij rommelig te draaien en rijden gaat gepaard met inhouden, stotteren en bokken.

@ Erik

Dat denk ik wel, alle membraampjes zijn in ieder geval nieuw uit de revisieset. Ik zal vanavond wat detailfoto's maken.
Met citaat antwoorden
  #20  
Oud 03-12-2018, 20:09
Erik Erik is offline
V3C Clublid
 
Geregistreerd op: March 2007
Berichten: 8.837
Nu denk ik idd toch meer richting vlotter of een lekkage. Is de vlotter bij de revisie ook vervangen of getest?
__________________
Te koop: - 340, 1986 - 360, 1988 -. Opel Ascona C hatchback, 1983
Graag berichten naar :V300hobby@hotmail.com Veel onderdelen op voorraad, ook APK, laswerk, onderhoud en reparatie
Met citaat antwoorden
  #21  
Oud 03-12-2018, 20:12
Erik Erik is offline
V3C Clublid
 
Geregistreerd op: March 2007
Berichten: 8.837
Ik neem aan dat er geen oude brandstof in zit. Daarnaast: Laatst had ik een Volvo 360 die, nadat hij op temperatuur was. pas goed functioneerde. Daarvoor horten, stoten etc. Na het vervangen van bougies, rotor, verdelerkap en bougiekabels liep ie als een nieuwe. Ik sluit niet uit dat we misschien ook in deze hoek moeten zoeken?
__________________
Te koop: - 340, 1986 - 360, 1988 -. Opel Ascona C hatchback, 1983
Graag berichten naar :V300hobby@hotmail.com Veel onderdelen op voorraad, ook APK, laswerk, onderhoud en reparatie
Met citaat antwoorden
  #22  
Oud 03-12-2018, 21:11
cryowim cryowim is offline
V3C Clublid
 
Geregistreerd op: September 2003
Berichten: 549
denk aan toch een vuiltje in de stionaire sproeier,CO schroef zo ver open is niet normaal,bij mij 3,5 slag open. Stationaire sproeier doet nog veel tot 50 km/u !
Met citaat antwoorden
  #23  
Oud 03-12-2018, 21:25
Cas340 Cas340 is offline
Geregistreerde Gast (geen lid)
 
Geregistreerd op: October 2017
Woonplaats: Tilburg
Berichten: 37
Hoi allen,

Test uitgevoerd met remreiniger bij de carburateurvoet en daar reageerde de motor op. De carb eraf gehaald en geïnspecteerd.

Na meten met voelermaatjes moet ik constateren dat mijn carburateurvoet niet perfect vlak is. Afwijking van 0,2 mm ofzo. Ik heb het geheel de vorige keer wat provisorisch gevlakt (zonder glasplaat) dus dat kan zeker beter.

Bij nadere inspectie lijkt het erop dat de montagevoet van het inlaatspruitstuk ook krom is. Dat kan ik eigenlijk alleen maar goed meten wanneer ik het spruitstuk eraf haal. Ga ik later in de week proberen te doen. Volgende stap lijkt me de carb en inlaat zo precies mogelijk te vlakken en dan de werking opnieuw testen.

@Erik
Vlotter is bij revisie niet getest. Is wel op de grond gevallen met een klein deukje als resultaat. Hoe kan ik de vlotter testen?

Wat de vervangingsonderdelen zoals bougies en rotor betreft: grote beurt is ongeveer 2000 km geleden (6 maanden) dus dat spul is eigenlijk nog vrij vers. Bougiekabels zijn nog origineel en wat hard geworden.

Ik richt me nu eerst op de carb. Mocht dat geen uitsluitsel geven dan zijn dat de volgende punten waar ik mee aan de slag ga.

Foto's volgen z.s.m.
Met citaat antwoorden
  #24  
Oud 03-12-2018, 21:45
Robert340 Robert340 is offline
V3C Forum Moderator
 
Geregistreerd op: June 2015
Woonplaats: Achterhoek
Berichten: 458
Over de vlotter,
Er zijn hier misschien wel mensen die weten hoe zwaar een vlotter van een 1.4 hoort te zijn, die van mij heb ik vergeleken met een nieuwe van BBB en dat verschilde behoorlijk in gewicht. Die van mij had zich volgezogen met benzine, je hoorde niets klotsen ofzo maar hij was gewoon veel zwaarder. Uit mijn hoofd scheelde het 40 gram.

Maar dat is een ander type voor de 1.7, dus dat zou een ander gewicht dan die van de 1.4 kunnen zijn.
Makkelijkste is om het gewicht van de vlotter te vergelijken met een goede/nieuwe en vervangen en dan testen.
Met citaat antwoorden
  #25  
Oud 04-12-2018, 05:08
Steven340's Avatar
Steven340 Steven340 is offline
V3C Technische Commissie
 
Geregistreerd op: September 2011
Woonplaats: Heiloo
Berichten: 2.587
Of gewoon onderwater houden, als je belletjes ziet is deze lek, zoniet is deze prima te gebruiken. Gewicht? Kijk ik nooit naar, zolang hij maar drijft. Das de enige functie van wat het hoort te doen.
__________________

www.naafdopjes.nl en eventueel opknappertjes te koop, zie hierboven (project)
Met citaat antwoorden
Antwoord

Discussie Opties
Weergave Modus

Jouw rechten:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smilies zijn Aan
[IMG] code is Aan
de HTML code is Uit


Soortgelijke discussies
Discussie Auteur Forum Reacties Laatste Bericht
Slecht stationair lopen Steven1 Motor en Aandrijving (1400) 17 05-05-2011 18:02
Slecht stationair lopen voorbij!!!!! Niet geregistreerd Motor en Aandrijving (1400) 2 19-09-2007 21:12
Slecht lopen en backfire Friezl Motor en Aandrijving (1400) 9 22-05-2007 09:33
Slecht lopen na opwarmen alexander Motor en Aandrijving (2 Liter) 11 20-04-2006 19:25
Slecht lopen Niek Vervoort (Daf55marathon) Motor en Aandrijving (1400) 4 23-11-2004 20:00


Alle tijden zijn in GMT +1. De tijd is nu 06:30.


vBulletin® Classic - Copyright ©2000 - 2019, Jelsoft