Volvo 300 Club Forum  

ga terug   Volvo 300 Club Forum > Techniek > Motor en Aandrijving (1400)

Antwoord
 
Discussie Opties Weergave Modus
  #1  
Oud 08-01-2015, 14:41
Calzone Calzone is offline
Geregistreerde Gast (geen lid)
 
Geregistreerd op: November 2013
Woonplaats: Zwolle
Berichten: 120
Afslaan goed lopende motor bij stationair draaien

Een week geleden heb ik de carburateur van m'n 340 vario gevlakt en gereviseerd. De motor liep na wat afstellen weer zeer goed, zonder te bokken en reageert ook niet meer op remmenreiniger rond de carburateur.
Wel is er een ander probleempje ontstaan waar ik nog geen duidelijke verklaring voor heb kunnen bedenken.

Af en toe slaat de motor af bij stationair draaien. Het gebeurd niet altijd en ik kan het ook niet moedwillig voor elkaar krijgen. Soms slaat ie af voordat ik net stil sta, soms sta ik een halve minuut voor het stoplicht te wachten met goedlopende motor en valt ie alsnog uit. Soms blijft ie ook zonder problemen draaien. Verder viel het me op dat het choke lampje stationair onregelmatig knippert, maar de rest van de lampjes en de teller verlichting niet.

Aantal dingen die ik getest en ondervonden heb:
- Stationair sproeier klikt als ik op contact het draadje er tegenaan houd, weerstand zit om en nabij de 45 Ohm. Ik meet rond de 12V op de kabel op contact.
- Met stationair draaiende motor meet ik 14,1V aan de accu, accu is net een maand of 3 oud.
- Starten gaat na afslaan zonder problemen en het blokje draait gewoon perfect rond.
- Motor bokt of hikt niet bij afslaan en gaat ook niet anders lopen.
- Verdelerkap, bougies en bougiekabel zijn nog geen 4000km oud.
- Motorloop verandert niet in toerental als ik de rem intrap of de knop op de pook indruk.

Het gaat hier om een B14.4E.

Iemand nog andere ideeŽn waar ik het in kan zoeken?
__________________
Volvo 340 GL '82
Met citaat antwoorden
  #2  
Oud 08-01-2015, 15:08
Eswin Eswin is offline
**Newbie**
 
Geregistreerd op: October 2014
Woonplaats: Eck en wiel
Berichten: 19
Merk je verschil als je stationair de bergschakelaar aanzet?
Dat zou nl te rijk of te arm kunnen betekenen. Of valse lucht na of in je EMVK.

Wat je zou kunnen proberen is bij stationair lopen, heel voorzichtig wat rommelen aan je aansluiting van de stationair sproeier. Het stekkertje laten zitten. Soms is de verbinding in de sproeier slecht.
Met citaat antwoorden
  #3  
Oud 08-01-2015, 15:34
Lucluc's Avatar
Lucluc Lucluc is offline
V3C Clublid
 
Geregistreerd op: December 2005
Woonplaats: Terborg
Berichten: 9.742
Vliegwielsensor controleren.
Met citaat antwoorden
  #4  
Oud 08-01-2015, 16:05
cryowim cryowim is offline
V3C Clublid
 
Geregistreerd op: September 2003
Berichten: 551
lijkt op kabelbreuk vlak achter de connector van de stationaire sproeier,draadjes moe van het trillen buitenmantel kan nog heel zijn.
Met citaat antwoorden
  #5  
Oud 09-01-2015, 14:04
Wouter's Avatar
Wouter Wouter is offline
V3C SleutelWouter
 
Geregistreerd op: April 2003
Woonplaats: Schiedam
Berichten: 15.530
Zou inderdaad beide tips hierboven (degelijkheid aansluiting stationairsproeier, en de vliegwielsensor) willen onderschrijven. Beide kunnen dit veroorzaken. De BDP sensor kun je zowieso schoonmaken, vaak hangt er een plukje ijzerpoeder/vijlsel aan wat het signaal verstoort.
Met citaat antwoorden
  #6  
Oud 09-01-2015, 17:33
Calzone Calzone is offline
Geregistreerde Gast (geen lid)
 
Geregistreerd op: November 2013
Woonplaats: Zwolle
Berichten: 120
Bedankt voor de input heren!

Vliegwielsensor heb ik gedemonteerd en schoongemaakt. Ik meet verder een weerstand van 204 Ohm over de aansluitingen en dit blijft steevast zo, hoe hard/veel ik ook aan de draden friemel.

Ik was van plan de kabel van de stationairsproeier te volgen om te kijken of er ergens anders misschien een kabelbreuk zit, maar deze zit samen met de kabel van de kvs temperatuurmeter in tape gewikkeld. Ik kan rond de zekeringenkast ook geen groen/rode draad vinden. Wel heb ik meteen even de connector van de kabel vervangen, ik mat niet overal de 12V namelijk, maar ook dit heeft het niet verholpen.

Het inschakelen van de bergrem veroorzaakte een onregelmatigere loop van de motor.

Ik heb er over na zitten denken dat het blok misschien stationair te langzaam draait, ik heb immers geen toerenteller om het mee af te stellen. Het blok heeft wel de mogelijkheid nog langzamer te draaien daarentegen.
__________________
Volvo 340 GL '82
Met citaat antwoorden
  #7  
Oud 10-01-2015, 09:49
Lucluc's Avatar
Lucluc Lucluc is offline
V3C Clublid
 
Geregistreerd op: December 2005
Woonplaats: Terborg
Berichten: 9.742
Bij mij bleek het destijds toch de vliegwielsensor te zijn. Meting was ook goed, geen kabelbreuk, maar toch viel de motor spontaan uit. Na vervanging geen last meer van gehad. Ik weet niet wat er aan stuk kan gaan.
Met citaat antwoorden
  #8  
Oud 10-01-2015, 18:04
Calzone Calzone is offline
Geregistreerde Gast (geen lid)
 
Geregistreerd op: November 2013
Woonplaats: Zwolle
Berichten: 120
Als je doelt op het verhaal van jezelf bij de blauwe 340DL zie ik dat ie bij jou niet startte, dat doet ie bij mij dus wel. Ook zou het dan raar zijn dat het alleen stationair gebeurd Ik zal kijken of ik een vliegwielsensor kan vinden voor een mooi prijsje, wie weet!

Weet iemand trouwens waar de kabel van de stationairsproeier heen gaat? Dan kan ik eens kijken of er niet aan de andere zijde van de draad een breukje zit.
__________________
Volvo 340 GL '82
Met citaat antwoorden
  #9  
Oud 10-01-2015, 22:08
Nicholas Nicholas is offline
Frequente Gast (geen lid)
 
Geregistreerd op: July 2008
Berichten: 342
Bij mij loopt die naar een zwart kastje dat naast de reserveband zit vastgeschroefd, dit kastje krijgt stroom van zekering 10 via een blauw rode draad. Ik vermoed dat er bij u dat kastje niet op zit en dat de sproeier dus rechtstreeks op die zekering zit?
Met citaat antwoorden
  #10  
Oud 14-01-2015, 20:57
Eswin Eswin is offline
**Newbie**
 
Geregistreerd op: October 2014
Woonplaats: Eck en wiel
Berichten: 19
Als je de bergrem inschakelt, zou de motor gewoon moeten blijven lopen. Zelfde toerental. Sneller lopen is te rijk afgesteld, langzamer te arm. Onregelmatig langer dan een of twee seconden, vacuumlek.
Met citaat antwoorden
  #11  
Oud 14-01-2015, 21:29
Calzone Calzone is offline
Geregistreerde Gast (geen lid)
 
Geregistreerd op: November 2013
Woonplaats: Zwolle
Berichten: 120
Zou best kunnen dat er ergens nog wat vacuŁm lekt, maar ik sluit uit dat dit de oorzaak is van het afslaan. De choke uittrekken zorgt er in dit geval namelijk niet voor dat de boel wel blijft lopen, wat normaal gesproken met een bokkende motor door vacuŁm lekkende carburateur wel gebeurd. Ook bleef ie wel gewoon het zelfde toerental draaien, alleen dus wat onregelmatiger.

Op de een of andere manier denk ik toch dat er verband is met dat onregelmatig knipperende choke lampje, maar aangezien de choke knop meestal al helemaal ingedrukt is, kan ik dit niet met zekerheid zeggen. De keren dat het gebeurde en de choke wel uit was heb ik er niet op gelet. Voor de carburateur revisie is het me iig nooit opgevallen dat dit lampje stationair knipperde, volgens mij brandde die gewoon normaal.
__________________
Volvo 340 GL '82
Met citaat antwoorden
  #12  
Oud 28-01-2015, 17:16
Calzone Calzone is offline
Geregistreerde Gast (geen lid)
 
Geregistreerd op: November 2013
Woonplaats: Zwolle
Berichten: 120
Het probleem lijkt opgelost en bleek "eenvoudiger" te zijn dan wat er hier geopperd was. Het probleem was alleen niet te zien, ik kwam er pas achter toen ik langs de weg stil kwam te staan nadat de motor was afgeslagen en meteen de startmotor ook niet meer rond ging. De wegenwacht heeft me naar huis geholpen door de startmotor door te verbinden, maar stationair lopen onder het aangrijptoerental van de koppeling wou ie ook niet meer doen. Wat hebben deze twee gemeen? Een zekering!

Zekering vervangen en tot nu toe is ie niet meer afgeslagen!
__________________
Volvo 340 GL '82
Met citaat antwoorden
  #13  
Oud 28-01-2015, 17:31
Lucluc's Avatar
Lucluc Lucluc is offline
V3C Clublid
 
Geregistreerd op: December 2005
Woonplaats: Terborg
Berichten: 9.742
Welke zekering?
Met citaat antwoorden
  #14  
Oud 28-01-2015, 18:39
Calzone Calzone is offline
Geregistreerde Gast (geen lid)
 
Geregistreerd op: November 2013
Woonplaats: Zwolle
Berichten: 120
Zekering 10, die onder andere de stationairsproeier en startmotor zekert
__________________
Volvo 340 GL '82
Met citaat antwoorden
Antwoord

Discussie Opties
Weergave Modus

Jouw rechten:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smilies zijn Aan
[IMG] code is Aan
de HTML code is Uit


Soortgelijke discussies
Discussie Auteur Forum Reacties Laatste Bericht
Merkwaardig afslaan motor tijdens het rijden Niet geregistreerd Motor en Aandrijving (1400) 30 22-02-2009 13:21
rauw lopende motor.. volvo freak Motor en Aandrijving (2 Liter) 18 14-07-2008 00:09
Rammelende Variomatic bij stationair draaien Stijn (Niet geregistreerde Gast) Techniek CVT / Variomatic 2 23-03-2005 23:49
Afslaan motor Ronnie van Herpen (14mont) Motor en Aandrijving (1400) 4 26-12-2004 16:19
Draaien draaien afslaan 360degreez Motor en Aandrijving (2 Liter) 4 09-03-2004 17:32


Alle tijden zijn in GMT +1. De tijd is nu 20:56.


vBulletin® Classic - Copyright ©2000 - 2019, Jelsoft